This section gives you solutions for the problems faced while scanning for workstations in ServiceDesk Plus Inventory module.
Either access denied for the user or the remote DCOM option might be disabled in the workstation.
User does not have the access privileges to perform this operation.
Either Username or Password is incorrect in the workstation.
The operation invoked is not supported in the current platform.
| Error Message |
Remote DCOM option is disabled in the Server machine |
|---|---|
|
Cause |
Remote DCOM option might be disabled in the machine running ServiceDesk Plus Server. |
|
Resolution |
ServiceDesk uses Windows Management Instrumentation (WMI) to scan the remote workstations. WMI works over Remote DCOM and hence this option must be enabled for scanning the remote machines.
To know how to enable DCOM in Windows system refer to resolution of the error message Either access denied for the user or the remote DCOM option might be disabled in the workstation. |
| Error Message | Scan operation Timed out |
|---|---|
|
Cause |
Target workstation did not respond within the default time limit. This might be due to some delay in the network. |
|
Resolution |
Try scanning the workstation, sometime later. If the same error message repeats, contact ServiceDesk Plus Support Team at servicedeskplus-support@manageengine.com. |
| Error Message | General failure while performing the operation |
|---|---|
|
Cause |
Some unexpected exception occurred while, scanning the workstation. |
|
Resolution |
Contact the ServiceDesk support team at servicedeskplus-support@manageengine.com with the Error log files. You can obtain the error log files from Support tab by clicking on the Support File link in the ServiceDesk Plus application. |